Infotainment Permissions

twiget

New member
Joined
Aug 21, 2023
Messages
12
Reaction score
19
Location
Home
I bought a '23 ZR-2 Bison and other than the software, it's been a great truck. It sucks that my first post here is about issues I'm having, but such is life. In particular I've had 2 pop-ups that keep appearing:

PXL_20230819_205121349.jpg

This one shows up about every 3rd time I start the truck. I've tried allowing and denying the request multiple times and it always comes back. I've gone into the app settings and enabled all the contact sharing permissions and it still shows up. Anyone else having this issue or know how to fix it?

PXL_20230820_163302983.jpg

Now that my 1 month complementary data connection has expired, I get this alert too. I use Android Auto exclusively, so all the data I need comes from my phone. Any thoughts on how to get rid of this notification?
 
I bought a '23 ZR-2 Bison and other than the software, it's been a great truck. It sucks that my first post here is about issues I'm having, but such is life. In particular I've had 2 pop-ups that keep appearing:

View attachment 6638
This one shows up about every 3rd time I start the truck. I've tried allowing and denying the request multiple times and it always comes back. I've gone into the app settings and enabled all the contact sharing permissions and it still shows up. Anyone else having this issue or know how to fix it?

View attachment 6639
Now that my 1 month complementary data connection has expired, I get this alert too. I use Android Auto exclusively, so all the data I need comes from my phone. Any thoughts on how to get rid of this notification?
I would love to know as well, it’s the dumbest damn thing I’ve ever seen in a truck display.
 
  • Like
Reactions: AXE
Patience grasshopper, I'm sure I'll post some pics eventually.
 
I bought a '23 ZR-2 Bison and other than the software, it's been a great truck. It sucks that my first post here is about issues I'm having, but such is life. In particular I've had 2 pop-ups that keep appearing:

View attachment 6638
This one shows up about every 3rd time I start the truck. I've tried allowing and denying the request multiple times and it always comes back. I've gone into the app settings and enabled all the contact sharing permissions and it still shows up. Anyone else having this issue or know how to fix it?

View attachment 6639
Now that my 1 month complementary data connection has expired, I get this alert too. I use Android Auto exclusively, so all the data I need comes from my phone. Any thoughts on how to get rid of this notification?
Found this video interesting especially how he explains how to connect the truck to your phone's hot spot and use the trucks features through the hotspot without the On-star data plan!
 
Just played with it myself and as long as your Hotspot is connected, your truck features all work again... Full screen maps and "Hey Google" too. Asked Google to change A/C and radio settings and it all worked like when I had the On-Star plan! Only thing that doesn't work that I can see is the Speed zone display. Also linked to Driving Mode in my Android and my hotspot turns on automatically when the Bluetooth links to the Chevy Mylink. As long as your phone plan includes a Hot-Spot, your gold!!!!
 
Found this video interesting especially how he explains how to connect the truck to your phone's hot spot and use the trucks features through the hotspot without the On-star data plan!

Thanks for the video @Stevebag383, that seems to have fixed my problem. Well, the pop-up one anyway, I have the audio gap issue going on too. I connected my phone as a hotspot, but that didn't fix it for me. Being able to run all the data through my phone is nice though. Even as a hotspot, the data rates are way cheaper than what GM wants for OnStar.
 

Most Member Reactions

Back
Top