Informant Issue

cef2lion

Member
Joined
Dec 5, 2022
Messages
52
Reaction score
38
Location
Central PA
I started the truck and got this message on the Informant Screen. Restarted and it didn’t change. Will check again the morning.
 

Attachments

  • IMG_6141.jpeg
    IMG_6141.jpeg
    138.6 KB · Views: 68
I would try rebooting the infotainment module, while in park hold down the call hang up button for about 10 seconds and it will reboot, and a reboot has always fixed it.
You have to hold the button for at least 20 seconds...
 
You have to hold the button for at least 20 seconds...
The owners manual splits the time between my 10 seconds and your 20 seconds, but for me it has always reset and begun to reboot just before I got to 10 seconds on my watch, of course it takes many more seconds, like 30 before the system actually starts coming up again completely, but it seems to reset just about the 10 second mark for me in my truck.
1704676711607.png
 
I just did mine and it was just about 25 seconds
Interesting, I wonder if my 24 has a different sw/fw load, I just walked out and did it on mine too, 9 seconds from the tiime I pressed the call end/mute button until the infotainment screen went blank and I heard the pop in the speakers, the unit was rebooted and ready again less than 10 seconds after that, so less than 20 seconds from soup to nuts.
 
The owners manual splits the time between my 10 seconds and your 20 seconds, but for me it has always reset and begun to reboot just before I got to 10 seconds on my watch, of course it takes many more seconds, like 30 before the system actually starts coming up again completely, but it seems to reset just about the 10 second mark for me in my truck.
View attachment 9409
good info
 

Most Member Reactions

Back
Top