Tpms issues?

Slik ZR2

Member
Joined
May 16, 2023
Messages
25
Reaction score
54
Location
Maryland
I just installed new wheels and tires from Tire Rack with new TPMS sensors. At first 3 of 4 sensors signaled that they re-learned. Tire Rack sent a replacement for the one that didn’t work. I went through the re-learn process and all sensors signaled as well as the “complete“ horn signal but the dash still shows all blank. The strange thing is the when I check my Chevrolet app on my phone the air pressures of each tire is shown. I’m taking my truck to the shop tomorrow to see if the sen need to be programmed differently. Anyone else have issues?
Thanks
 
I just installed new wheels and tires from Tire Rack with new TPMS sensors. At first 3 of 4 sensors signaled that they re-learned. Tire Rack sent a replacement for the one that didn’t work. I went through the re-learn process and all sensors signaled as well as the “complete“ horn signal but the dash still shows all blank. The strange thing is the when I check my Chevrolet app on my phone the air pressures of each tire is shown. I’m taking my truck to the shop tomorrow to see if the sen need to be programmed differently. Anyone else have issues?
Thanks
how long did you drive around after relearn/install? i had to drive a mile or two before it registered.
 
  • Like
Reactions: AXE
I had to replace one of my aftermarket TPMS from Discount Tire twice. It worked fine for several days and then went dead. Guy at Discount said dead battery and TPMS might not be going into sleep mode.

Third time is the charm......thanks ChiNa!
 

Most Member Reactions

Back
Top