Infotainment Audio Cuts In & Out 23 ZR2

Koppster

Member
Joined
Dec 21, 2022
Messages
53
Reaction score
72
Location
Texas
My 23's Infotainment system cuts in and out periodically, it's just a quick in/out but starting to get annoying. It actually rebooted on it's own one time. It impacts the phone, the radio, the sound of the blinkers, etc.

Anyone else have this issue? I'm going to take it in when I have time.

Thanks
Rick
 
My 23's Infotainment system cuts in and out periodically, it's just a quick in/out but starting to get annoying. It actually rebooted on it's own one time. It impacts the phone, the radio, the sound of the blinkers, etc.

Anyone else have this issue? I'm going to take it in when I have time.

Thanks
Rick
Mine does the same thing. I was going to mention it to the dealer when i go for my first oil change.
 
Mine does as well. I wonder if it's an antenna connection at either the tuner module or the antenna?
 
My ‘22 does this, doesn’t matter if I’m streaming from my phone via Bluetooth, plugged in via USBC, Sirius XM, or FM radio…I thought it might be a glitch in the software of the infotainment or something similar but no idea other than a guess. It seems to do this a few times after I start it, within 10 mins or so of driving it won’t do it again, pretty annoying at this point. Keep us posted.
 
My 22 does it as well. The music keeps going cause it picks up after the mute as if it hadn't. Our fabulous premium sound system at work.
 
My ‘22 does this, doesn’t matter if I’m streaming from my phone via Bluetooth, plugged in via USBC, Sirius XM, or FM radio…I thought it might be a glitch in the software of the infotainment or something similar but no idea other than a guess. It seems to do this a few times after I start it, within 10 mins or so of driving it won’t do it again, pretty annoying at this point. Keep us posted.
Interesting...I only listen to XM 100% of the time so assumed it may be an antenna issue. Mine is acting the same...for the first 5-10 minutes and then all is good with the world. It would be great if it's a software issue versus hardware and sounds more like that's what it is. @GearheadSS ...any details on this issue several of us are appearing to have? Thanks
 
  • Like
Reactions: AXE
At first I thought it was the antenna because my antenna arrived damaged (it wouldn't come off, just spins when turned). The dealer replaced my antenna Thursday and it's still doing it.

As stated, I have noticed in everything I used, phone connected via usbc, AM radio, etc. Even my turn signal chimes are interrupted. I have not tried Bluetooth but it sounds like it occurs there as well.
 
The radio in my truck decided to crap out a few weeks ago. Took about 2 weeks for the replacement part to come in. My truck goes in next Thursday. Everything is broken beside AM/FM
 
I think the XM radio did this in my F150 as well. I let the subscription go after the three months and will likely do this with the ZR2. It may be something with XM's broad casting. My truck does this but only on XM station. I listen to local country music and talk radio mainly and the radio works perfectly. My phone works fine as well. Retired guys don't have to drive unless we want to so XM isn't worth it to me. XM is definitely cool on road trips though.
 
  • Like
Reactions: AXE
Same here only happens for a few seconds. Using Bluetooth or radio and at times my music pauses I have to hit the play button.
 
I think the XM radio did this in my F150 as well. I let the subscription go after the three months and will likely do this with the ZR2. It may be something with XM's broad casting. My truck does this but only on XM station. I listen to local country music and talk radio mainly and the radio works perfectly. My phone works fine as well. Retired guys don't have to drive unless we want to so XM isn't worth it to me. XM is definitely cool on road trips though.
For me it's $5/month, so I do an annual subscription for $60.
 
  • Like
Reactions: RLD
I have the same issue. Seemingly random audio cut every few minutes whether listening to XM or an Apple Car Play app.

It does NOT happen if my phone is disconnected. I've tried re-adding my phone with no luck. I'm not on the latest iOS, so that's my next step. I have an iPhone 13 on 15.6.1 iOS. My infotainment software is up to date.

I'm interested if disconnecting stops the issue for anyone else.
 
I have the same issue. Seemingly random audio cut every few minutes whether listening to XM or an Apple Car Play app.

It does NOT happen if my phone is disconnected. I've tried re-adding my phone with no luck. I'm not on the latest iOS, so that's my next step. I have an iPhone 13 on 15.6.1 iOS. My infotainment software is up to date.

I'm interested if disconnecting stops the issue for anyone else.
I am going to try listening to XM tomorrow without CarPlay connected and see what happens. I am on iOS 16.3 on an iPhone 14 Pro Max.
 
My iPhone is connected but I do not leverage CarPlay because of the issue already reported somewhere on the forum where it reverts from my music when I get a text or call and have to manually go back to music. That got annoying enough so I just Bluetooth my phone but disconnect CarPlay. I do have the issue as previously reported (Sirius XM, FM radio, Apple Music, Spotify, and Pandora / iPhone 14 Pro, latest iOS…FWIW)
 
FWIW, I don't see this on mine - difference I see based on the various posts here is that I'm using Android Auto and not Carplay...

The only time my phone disconnects is if I connect my phone manually (via wifi) to my dashcam. This happens because the Android Auto connection is using WiFi to connect to the truck, and connecting manually to the dashcam cuts off the truck connection. Not sure if CarPlay works the same way or not, but just throwing this out there.
 
I get it as well in my '23. I too am using Android Auto and have it happen on FM and XM. I do not have the data service as I let mine expire and have no intention of subscribing.
 
My 23's Infotainment system cuts in and out periodically, it's just a quick in/out but starting to get annoying. It actually rebooted on it's own one time. It impacts the phone, the radio, the sound of the blinkers, etc.

Anyone else have this issue? I'm going to take it in when I have time.

Thanks
Rick
Mine does too but it mainly happens within the first 5-10 minutes of starting it up. After that it works fine.
 
My 23's Infotainment system cuts in and out periodically, it's just a quick in/out but starting to get annoying. It actually rebooted on it's own one time. It impacts the phone, the radio, the sound of the blinkers, etc.

Anyone else have this issue? I'm going to take it in when I have time.

Thanks
Rick
Yes I have same I my 2022 ZR2 and my 2023 LTZ. Annoying is well said
 
  • Like
Reactions: AXE
Did a bit of a test this weekend, results below. To be clear, the behavior I’m experiencing is like the stereo system mute button is hit for a split second or two randomly the first 5-10 minutes (on average 3-4 times) after startup and driving begins. After 10’ish minutes, zero problems. It’s a bit awkward if you are singing along…you go solo with no supporting background vocals or instruments 😅

It happened consistently in every scenario below…I could NOT find a scenario it didn’t do it.

- iPhone 14 connected via Bluetooth with CarPlay enabled listening to various music apps
- iPhone 14 connected via Bluetooth without CarPlay enabled listening to various music apps
- iPhone 14 connected via Bluetooth without CarPlay enabled listening FM radio
- iPhone 14 connected via Bluetooth with CarPlay enabled listening to FM radio
- NO phone connected listening to FM radio

I let my XM run out recently but I know it consistently occurred before the trial expired but I would have had a phone connected. The only scenario I couldn’t prove here is XM with no phone connected. I was able to see the behavior with no phone connected with FM radio so have to assume XM would be the same.

It would appear to be an infotainment hardware or software glitch as there may be another scenario to try here but that’s a pretty solid test and the behavior existed across the board.
 

Most Member Reactions

Back
Top