Infotainment Audio Cuts In & Out 23 ZR2

Those 80YZ are unique to every vehicle and are never going to be the same. They are essentially identification numbers assigned to confirm that the update was installed.

The actual update would be in the bulletin #23-NA-XXX and should have an update reference number.
The "#23" updates are OTA updates and are not referenced on a manual dealer update. The dealer updates are the .mnf files.
 
The "#23" updates are OTA updates and are not referenced on a manual dealer update. The dealer updates are the .mnf files.
Get the bulletin number for radio update, look it up and it'll direct you to the latest #23 reference, which you can find the dates of the release online. It the only thing that matters. You'll never know what's in the .mnf file. Might be a host of things.
 
im gonna use this info when i bring truck in for trailer module recall on the 24th.
There's no useful information on that work order. Use the one I posted, ask them if there's a newer one in an updated bulletin Then go from there.
 
Thought I skated by these gremlins…at 4k miles on my ‘24 the infotainment random muting and even a random radio reboot driving down the road have seemingly begun. Sigh.

Going to get my first oil change scheduled at dealer, ask them to do an update to get the latest and see. Appreciate the info in this thread to help drive informed action at dealer.
 
My 24 is doing OK so far, but not much seat time. 23 Tahoe a rare cut out. 22 now seems to work fine after latest update.......there is always hope......... or it could get worse!

Good luck!
 
Last edited:
My 23's Infotainment system cuts in and out periodically, it's just a quick in/out but starting to get annoying. It actually rebooted on it's own one time. It impacts the phone, the radio, the sound of the blinkers, etc.

Anyone else have this issue? I'm going to take it in when I have time.

Thanks
Rick
My 22 does the same thing. Had it "rebooted" 2 times now. My dealer told me last week that GM has a new upgrade coming out this year that will correct.
 
For those on the fence, I got Y171 applied last week and no audio cut outs since. Map performance is also better but still not quite comparable to Ford.

I had the Y171 applied last Friday but still get the occasional cut out. Definitely no where near as bad as it was before the update was done
 
Seems to me there is a bit more 'bugginess' in the Car Play App. While the cutting out periodically has stopped after a visit to the dealer for a hardwired update, I still get Pandora ceasing to work after I get on a phone call and hang up. Then I have to change Pandora channels, then change back at 70MPH in traffic. Not a deal killer, but it shouldn't do that.
 
  • Like
Reactions: AXE
I'm now on about hour 8 of my update and so far it's been pretty good. I did have a minor signal drop on SiriusXM yesterday that coincided with a quick rain shower that hit hard for a couple minutes. Kind of thought it was more to do with driving into the rain. Overall, much better but still need some time to prove it out.
 
Last edited:
I'm now on about hour 8 of my update and so far it's been been pretty good. I did have a minor signal drop on SiriusXM yesterday that coincided with a quick rain shower that hit hard for a couple minutes. Kind of thought it was more to do with driving into the rain. Overall, much better but still need some time to.prive it ouy.
sounds like atmospheric condition. did you try a hardwire connection
using cell phone?
 
  • Like
Reactions: AXE

Most Member Reactions

Back
Top